Back to overview
Resolved

Unexpected logout

Jun 12, 2026 at 2:35pm UTC
Affected services
Web App

Resolved
Jun 12, 2026 at 5:42pm UTC

We have restored the application, users should no longer experience unexpected logout.

Created
Jun 12, 2026 at 2:35pm UTC

Some users are experiencing issues with unexpected logouts. We are investigating.