Back to overview
Resolved

Chat Degradation - Messages Queued

Jun 8, 2026 at 1:42pm UTC
Affected services
Threads

Resolved
Jun 8, 2026 at 4:02pm UTC

The fix has been deployed.

Created
Jun 8, 2026 at 1:42pm UTC

We are investigating an issue where some users are experiencing degraded chat performance. Messages may appear as queued rather than sent. Our team is actively investigating and working on a resolution. We will provide updates as the situation develops.