Back to overview
Degraded

Sandbox Degradation

Apr 21, 2026 at 1:29pm UTC
Affected services
Threads
Dashboards

Updated
Apr 21, 2026 at 5:17pm UTC

Degradation has resurface. Issue is identified

Updated
Apr 21, 2026 at 3:10pm UTC

The issue has been resolved.

Created
Apr 21, 2026 at 1:29pm UTC

Some users may experience timeouts when running queries. We have identified the cause and a fix is in progress.