Back to overview
Degraded

Threads and Playbooks degraded for some users

Apr 1, 2026 at 9:56pm UTC
Affected services
Threads
Playbooks

Resolved
Apr 1, 2026 at 11:39pm UTC

We have resolved the issues regarding threads in slack and playbook reports.

Created
Apr 1, 2026 at 9:56pm UTC

We are aware of issues impacting chat behavior, particularly for Slack threads and playbook reports.